Week 6 - Robots

July 5, 2018

I worked on the raspberry pi setting up ROS indigo on Raspberry Wheezy.

I followed the following tutorial on ROS.org, but most of the code did not work since Raspberry Wheezy is an old version, that conflicts with a lot of the packages. The most common error was that the Debianhelper was not a high enough version for most of the package dependencies. The solution for the problem was to manually install the newest versions for each package though github.

 

I was able to most of the tutorial, but encountered a bug a the end of the tutorial. I was not able to build the catkin workspace this week to start testing the robot.

 

 

 

 

Please reload

Our Recent Posts

July 5, 2018

Please reload

Archive

Please reload

Tags

Please reload

 

©2018 by Robots&Radio. Proudly created with Wix.com

This site was designed with the
.com
website builder. Create your website today.
Start Now